Minimum requirements

There are only two requirements to use WP-Script:

  • 1 WordPress 4.7+
  • 2 PHP 5.3+

If you don’t know how to check it, look at our WP-Script Optimized Webhosting

Last updated on January 27, 2017

WP-Script,
the easiest way to create profitable adult sites.

Kept updated products

Support ticket system

Safe & Secure online payment